wintin Forum Index wintin
Wintin Discussion Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

2.06 [Installation] -- ieframe.dll failed to register

 
Post new topic   Reply to topic    wintin Forum Index -> Bug Reports
View previous topic :: View next topic  
Author Message
zephyr
Juggernaut


Joined: 08 Jan 2007
Posts: 145

PostPosted: Mon Jan 15, 2007 7:28 am    Post subject: 2.06 [Installation] -- ieframe.dll failed to register Reply with quote

I just uninstalled 2.05 an installed 2.06, both before and after a reboot. I get this near the end of the process:
Back to top
View user's profile Send private message
zephyr
Juggernaut


Joined: 08 Jan 2007
Posts: 145

PostPosted: Mon Jan 15, 2007 7:42 am    Post subject: Reply with quote

Here's probably the issue and the solution on the developer end:
http://forums.microsoft.com/MSDN/ShowPost.aspx?PostID=985935&SiteID=1
http://forums.microsoft.com/MSDN/ShowPost.aspx?PostID=843101&SiteID=1
http://www.thescripts.com/forum/post2164946-2.html

I have IE7 installed.


Last edited by zephyr on Mon Jan 15, 2007 8:00 am; edited 1 time in total
Back to top
View user's profile Send private message
zephyr
Juggernaut


Joined: 08 Jan 2007
Posts: 145

PostPosted: Mon Jan 15, 2007 7:56 am    Post subject: Reply with quote

Is there any way to download older betas? I don't have a copy of 2.05 around anymore Embarassed.
Back to top
View user's profile Send private message
zephyr
Juggernaut


Joined: 08 Jan 2007
Posts: 145

PostPosted: Mon Jan 15, 2007 8:07 am    Post subject: Reply with quote

Actually, I don't know why I didn't try it before, but I clicked the continue button on that error and the 2.06 beta installation completed. I tried it out briefly and it appears to be working fine (including my html window stuff).
Back to top
View user's profile Send private message
william
Site Admin


Joined: 07 Dec 2003
Posts: 539

PostPosted: Mon Jan 15, 2007 10:16 pm    Post subject: Reply with quote

Many thanks for the report and the research.
Back to top
View user's profile Send private message Send e-mail
zephyr
Juggernaut


Joined: 08 Jan 2007
Posts: 145

PostPosted: Mon Jan 22, 2007 8:56 pm    Post subject: Reply with quote

Just installed 2.07 and it went smoothly with no issues. So this is resolved for me.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    wintin Forum Index -> Bug Reports All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group